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Create a Standard Publication or Pamphlet in Adobe InDesign
PDF Size: 8.5” x 11” | Product Trim Size: 8.25” x 10.75”

1A .  Use the InDesign Document Preset for MagCloud Standard to create a new document:

a:  Visit www .magcloud .com/create/pdfguides to download the InDesign Document Preset for MagCloud Standard

b: Unzip the file, open Adobe InDesign CS4 or newer, and go to File > Document Presets > Define

c: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignDocPreset_Standard .dcst)

d:  Click “Open” then “OK”

e: To open a new InDesign document using the preset go to File > Document Presets > MagCloud Standard

f: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

g: Click “OK”

1B . Change the settings of an existing InDesign document to work with MagCloud:

a: Open an existing file in Adobe InDesign

b: Go to File > Document Setup to open the window shown below

c: Make sure the box for Facing Pages is checked

d: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

e: Set the page size: Width = 8 .25 in | Height = 10 .75 in

f: Set the bleed: Top = 0 .125 in | Bottom = 0 .125 in | Inside = 0 in | Outside = 0 .25 in

g: Click “OK”

h: In the Pages window, select all the pages in your publication, then go to Layout > Margins & Columns…

i: Set the margins to 0 .25 inches on all sides, and click “OK”

2 . Familiarize yourself with the bleed, trim, and safe zone by comparing your screen to the screenshot on the next page . 
If your screen does not look like the one on the next page, try going to View > Screen Mode > Normal, and View > 
Grids & Guides > Show Guides . 
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3 . Create your publication by adding images and text to your InDesign document . The following are a few things to 
keep in mind . Find more design tips at blog .magcloud .com

•  For the best print output, we recommend that images have a resolution of 300 pixels per inch. For example, a 
full-page image would be 2550 pixels by 3300 pixels . Images placed in the document can be left in their original 
colorspace (sRGB, AdobeRGB, etc) . All text and vector elements created in InDesign should be CMYK, and no 
spot colors should be used in the file . We also recommend that black text be 100% K (CMYK = 0, 0, 0, 100) . 

•  A 6mm square 2D barcode will be printed in the lower right-hand corner of the back cover of your publication (ie, 
the last page of your PDF) . Be sure to keep this area clear of any content you want to appear in your final publication . 

•  If your publication will be perfect bound, you can find design tips in the post “Designing for Perfect Binding” on 
the MagCloud Blog .

4 .  When you are ready to export your PDF, first visit www .magcloud .com/create/pdfguides to download the InDesign 
PDF Export Preset for MagCloud and load it into InDesign, if you haven’t done so already:

a: Unzip the file and go to File > Adobe PDF Presets > Define

b: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignPDFExportPreset .joboptions)

c: Click “Open” then “Done”

5 . To export your PDF, go to File > Adobe PDF Presets > MagCloud PDF Export

a: Choose a name for your PDF and select where you want it to be saved on your computer

b: Click “Save” then “Export”

6 . Upload your PDF to www .magcloud .com/publish

The red line is the edge 
of the 8.5” x 11” PDF you 
will upload to MagCloud. 
It is called the bleed 
line. Any images you 
want to extend to the 
edge of the printed page 
should go to this line.

The purple line is 0.25” 
inside the trim line. 
The area inside this line 
is called the safe zone. 
Things you want to 
be safe from getting 
trimmed off in the final 
print, like text, should 
be kept inside this line.

The black line is 
where the publication 
is trimmed to 8.25” x 
10.75”. It is called the 
trim line. This line can 
vary by up to 0.125” in 
either direction, which 
is why it is important to 
extend full page images 
to the bleed line and 
keep text inside the 
safe zone. 

This is the first page of your PDF and 
will be the cover of your publication. 
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Create a Square Publication or Pamphlet in Adobe InDesign
PDF Size: 8.25” x 8.25” | Product Trim Size: 8” x 8”

1A .  Use the InDesign Document Preset for MagCloud Square to create a new document:

a:  Visit www .magcloud .com/create/pdfguides to download the InDesign Document Preset for MagCloud Square

b: Unzip the file, open Adobe InDesign CS4 or newer, and go to File > Document Presets > Define

c: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignDocPreset_Square .dcst)

d:  Click “Open” then “OK”

e . To open a new InDesign document using the preset go to File > Document Presets > MagCloud Square

f: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

g: Click “OK”

1B . Change the settings of an existing InDesign document to work with MagCloud:

a: Open an existing file in Adobe InDesign

b: Go to File > Document Setup to open the window shown below

c: Make sure the box for Facing Pages is checked

d: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

e: Set the page size: Width = 8 in | Height = 8 in

f: Set the bleed: Top = 0 .125 in | Bottom = 0 .125 in | Inside = 0 in | Outside = 0 .25 in

g: Click “OK”

h: In the Pages window, select all the pages in your publication, then go to Layout > Margins & Columns…

i: Set the margins to 0 .25 inches on all sides, and click “OK”

2 . Familiarize yourself with the bleed, trim, and safe zone by comparing your screen to the screenshot on the next page . 
If your screen does not look like the one on the next page, try going to View > Screen Mode > Normal, and View > 
Grids & Guides > Show Guides . 
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3 . Create your publication by adding images and text to your InDesign document . The following are a few things to 
keep in mind . Find more design tips at blog .magcloud .com

•  For the best print output, we recommend that images have a resolution of 300 pixels per inch. For example, a 
full-page image would be 2475 pixels by 2475 pixels . Images placed in the document can be left in their original 
colorspace (sRGB, AdobeRGB, etc) . All text and vector elements created in InDesign should be CMYK, and no 
spot colors should be used in the file . We also recommend that black text be 100% K (CMYK = 0, 0, 0, 100) . 

•  A 6mm square 2D barcode will be printed in the lower right-hand corner of the back cover of your publication (ie, 
the last page of your PDF) . Be sure to keep this area clear of any content you want to appear in your final publication . 

•  If your publication will be perfect bound, you can find design tips in the post “Designing for Perfect Binding” on 
the MagCloud Blog .

4 .  When you are ready to export your PDF, first visit www .magcloud .com/create/pdfguides to download the InDesign 
PDF Export Preset for MagCloud and load it into InDesign, if you haven’t done so already:

a: Unzip the file and go to File > Adobe PDF Presets > Define

b: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignPDFExportPreset .joboptions)

c: Click “Open” then “Done”

5 . To export your PDF, go to File > Adobe PDF Presets > MagCloud PDF Export

a: Choose a name for your PDF and select where you want it to be saved on your computer

b: Click “Save” then “Export”

6 . Upload your PDF to www .magcloud .com/publish

A
dobe InD

esign

The purple line is 0.25” 
inside the trim line. 
The area inside this line 
is called the safe zone. 
Things you want to 
be safe from getting 
trimmed off in the final 
print, like text, should 
be kept inside this line.

The black line is 
where the publication 
is trimmed to 8” x 8”. It is 
called the trim line. This 
line can vary by up to 
0.125” in either direction, 
which is why it is 
important to extend full 
page images to the 
bleed line and keep text 
inside the safe zone. This is the first page of your PDF and 

will be the cover of your publication. 

The red line is the edge of the 8.25” x 8.25” PDF you will upload to MagCloud. It is called the 
bleed line. Any images you want to extend to the edge of the printed page should go to this line.
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Create a Digest Publication or Pamphlet in Adobe InDesign
PDF Sizes: 5.5” x 8.5”, 8.5” x 5.5” | Product Trim Sizes: 5.25” x 8.25”, 8.25” x 5.25”

1A .  Use one of the InDesign Document Presets for MagCloud Digest to create a new document:

a:  Visit www .magcloud .com/create/pdfguides to download the InDesign Document Preset for MagCloud 5 .5” x 
8 .5” Digest or the InDesign Document Preset for MagCloud 8 .5” x 5 .5” Digest

b: Unzip the file, open Adobe InDesign CS4 or newer, and go to File > Document Presets > Define

c: Click “Load” and navigate to the file you just downloaded

d:  Click “Open” then “OK”

e . To open a new InDesign document using the preset go to File > Document Presets and select MagCloud 5 .5” x 
8 .5” Digest or MagCloud 8 .5” x 5 .5” Digest

f: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

g: Click “OK”

1B . Change the settings of an existing InDesign document to work with MagCloud:

a: Open an existing file in Adobe InDesign

b: Go to File > Document Setup to open the window shown below

c: Make sure the box for Facing Pages is checked

d: Insert the number of pages you want your document to be . For a half-fold pamphlet, your page count should be 
4 pages . For a saddle stitch bound publication, your page count can be anywhere from 8 to 100 pages, but must 
be a multiple of 4 . For a perfect bound publication, your page count can be anywhere from 20 to 384 pages, but 
must be a multiple of 2 . If you want to create a 2-page document, see instructions to create a Flyer publication.

e: Set the page size . . . 
For a 5 .5” x 8 .5” Digest: Width = 5 .25 in | Height = 8 .25 in 
For an 8 .5” x 5 .5” Digest: Width = 8 .25 in | Height = 5 .25 in

f: Set the bleed: Top = 0 .125 in | Bottom = 0 .125 in | Inside = 0 in | Outside = 0 .25 in

g: Click “OK”

h: In the Pages window, select all the pages in your publication, then go to Layout > Margins & Columns…

i: Set the margins to 0 .25 inches on all sides, and click “OK”
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2 . Familiarize yourself with the bleed, trim, and safe zone by comparing your screen to the screenshots shown below . 
If your screen does not look like the one on the next page, try going to View > Screen Mode > Normal, and View > 
Grids & Guides > Show Guides . 

3 . Create your publication by adding images and text to your InDesign document . The following are a few things to 
keep in mind . Find more design tips at blog .magcloud .com

•  For the best print output, we recommend that images have a resolution of 300 pixels per inch. For example, a 
full-page image would be 1650 pixels by 2550 pixels . Images placed in the document can be left in their original 
colorspace (sRGB, AdobeRGB, etc) . All text and vector elements created in InDesign should be CMYK, and no 
spot colors should be used in the file . We also recommend that black text be 100% K (CMYK = 0, 0, 0, 100) . 

•  A 6mm square 2D barcode will be printed in the lower right-hand corner of the back cover of your publication (ie, 
the last page of your PDF) . Be sure to keep this area clear of any content you want to appear in your final publication . 

•  If your publication will be perfect bound, you can find design tips in the post “Designing for Perfect Binding” on 
the MagCloud Blog .

4 .  When you are ready to export your PDF, first visit www .magcloud .com/create/pdfguides to download the InDesign 
PDF Export Preset for MagCloud and load it into InDesign, if you haven’t done so already:

a: Unzip the file and go to File > Adobe PDF Presets > Define

b: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignPDFExportPreset .joboptions)

c: Click “Open” then “Done”

5 . To export your PDF, go to File > Adobe PDF Presets > MagCloud PDF Export

a: Choose a name for your PDF and select where you want it to be saved on your computer

b: Click “Save” then “Export”

6 . Upload your PDF to www .magcloud .com/publish

The red line is the 
edge of the PDF you 

will upload to 
MagCloud. It is called 
the bleed line. Any 
images you want to 

extend to the edge of 
the printed page 

should go to this line.

The purple line is 
0.25” inside the trim 
line. The area inside 
this line is called the 
safe zone. Things 

you want to be safe 
from getting trimmed 
off in the final print, 
like text, should be 
kept inside this line.

The black line is 
where the publication 
is trimmed. It is called 
the trim line. This line 

can vary by up to 0.125” 
in either direction, which 
is why it is important to 
extend full page images 

to the bleed line and 
keep text inside the 

safe zone. 

5.5” x 8.5” Digest
This is the first page of your PDF and 
will be the cover of your publication. 

8.5” x 5.5” Digest
This is the first page of your PDF and 
will be the cover of your publication. 
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Create a Flyer Publication in Adobe InDesign
Available in all MagCloud sizes

1A .  Use one of the InDesign Document Presets for MagCloud Flyer to create a new document:

a:  Visit www .magcloud .com/create/pdfguides to download one of the InDesign Document Presets for MagCloud 
Flyer: 8 .5” x 11”, 8” x 8”, 5 .5” x 8 .5” or 8 .5” x 5 .5”

b: Unzip the file, open Adobe InDesign CS4 or newer, and go to File > Document Presets > Define

c: Click “Load” and navigate to the file you just downloaded

d:  Click “Open” then “OK”

e . To open a new InDesign document using the preset go to File > Document Presets and select the MagCloud 
Flyer size you loaded the preset for

f: Click “OK”

1B . Change the settings of an existing InDesign document to work with MagCloud:

a: Open an existing file in Adobe InDesign

b: Go to File > Document Setup to open the window shown below

c: Make sure the box for Facing Pages is checked

d: Set the number of pages to 2 .

e: Set the page size . . . 
For an 8 .5” x 11” Flyer: Width = 8 .25 in | Height = 10 .75 in 
For an 8” x 8” Flyer: Width = 8 in | Height = 8 in 
For a 5 .5” x 8 .5” Flyer: Width = 5 .25 in | Height = 8 .25 in 
For an 8 .5” x 5 .5” Flyer: Width = 8 .25 in | Height = 5 .25 in

f: Set the bleed: Top = 0 .125 in | Bottom = 0 .125 in | Inside = 0 in | Outside = 0 .25 in

g: Click “OK”

h: In the Pages window, select all the pages in your publication, then go to Layout > Margins & Columns…

i: Set the margins to 0 .25 inches on all sides, and click “OK”

2 . Familiarize yourself with the bleed, trim, and safe zone by comparing your screen to the screenshot on the next page . 
If your screen does not look like the one on the next page, try going to View > Screen Mode > Normal, and View > 
Grids & Guides > Show Guides . 
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3 . Create your publication by adding images and text to your InDesign document . The following are a few things to 
keep in mind . Find more design tips at blog .magcloud .com

•  Flyer publications cannot be more than 2 pages long.

•  For the best print output, we recommend that images have a resolution of 300 pixels per inch. Images placed 
in the document can be left in their original colorspace (sRGB, AdobeRGB, etc) . All text and vector elements 
created in InDesign should be CMYK, and no spot colors should be used in the file . We also recommend that 
black text be 100% K (CMYK = 0, 0, 0, 100) . 

•  A 6mm square 2D barcode will be printed in the lower right-hand corner of the back of your flyer (ie, the second 
page of your PDF) . Be sure to keep this area clear of any content you want to appear in your final publication . 

4 .  When you are ready to export your PDF, first visit www .magcloud .com/create/pdfguides to download the InDesign 
PDF Export Preset for MagCloud and load it into InDesign, if you haven’t done so already:

a: Unzip the file and go to File > Adobe PDF Presets > Define

b: Click “Load” and navigate to the file you just downloaded (MagCloud_InDesignPDFExportPreset .joboptions)

c: Click “Open” then “Done”

5 . To export your PDF, go to File > Adobe PDF Presets > MagCloud PDF Export

a: Choose a name for your PDF and select where you want it to be saved on your computer

b: Click “Save” then “Export”

6 . Upload your PDF to www .magcloud .com/publish
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The red line is the edge 
of the PDF you will 
upload to MagCloud. It is 
called the bleed line. 
Any images you want to 
extend to the edge of the 
printed page should go 
to this line.

The purple line is 0.25” 
inside the trim line. 
The area inside this line 
is called the safe zone. 
Things you want to 
be safe from getting 
trimmed off in the final 
print, like text, should 
be kept inside this line.

The black line is 
where the publication 
is trimmed. It is called 
the trim line. This line 
can vary by up to 0.125” 
in either direction, which 
is why it is important to 
extend full page images 
to the bleed line and 
keep text inside the 
safe zone. 

8.5” x 11” Flyer*
This is the first page of your PDF 
and will be the front of your flyer. 

The second page will be the back.

*templates for the other flyer sizes will have the 
same colored bleed, trim and safe zone lines







www.magcloud.com


